[ASK] 554 SMTP synchronization error

Discussion in 'VPS (Virtual Private Server)' started by arwa99, 11 Dec 2012.

Thread Status:
Not open for further replies.
  1. arwa99

    arwa99 Beginner 2.0

    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    misi om2..
    nubie lagi setting exim4 di debian
    nubie mau nanya, udah buntu ga ketemu cara fixkannya :2:

    Problem nubie: 554 SMTP synchronization error


    konfigurasi /etc/exim4/update-exim4.conf.conf
    [​IMG]

    test exim4 auth
    [​IMG]

    test telnet
    [​IMG]

    test intodns
    Code:
    http://www.intodns.com/tipshamilcepat.com
    test netstat -lnptu
    Code:
    http://pbox.ca/1d42a
    test mxtoolbox
    Code:
    SMTP Connect 	Failed To Connect
    12/11/2012 7:22:18 AM Connection attempt #1 - No connection could be made because the target machine actively refused it 184.154.76.200:25 [1.12 sec]



    atas bantuaanya, nubie ucapkan banyak terima kasih :D
     
  2. arwa99

    arwa99 Beginner 2.0

    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    di salah satu forum, ada yang solved, tapi saya ga ngerti cara ngeditnya

    Code:
    Solved!!
    Setting '/var/mail' directory to be owned by group mail, permissions 775.
    Then in exim.conf, in your local_delivery transport, setting group=mail and
    mode=0660 
     
  3. deRegen

    deRegen Apprentice 1.0

    Messages:
    313
    Likes Received:
    23
    Trophy Points:
    18
    coba ketikkan perintah

    $ sudo chgrp mail /var/mail
    $ sudo chmod 775 /var/mail
     
  4. deRegen

    deRegen Apprentice 1.0

    Messages:
    313
    Likes Received:
    23
    Trophy Points:
    18
    coba ketikkan perintah

    $ sudo chgrp mail /var/mail
    $ sudo chmod 775 /var/mail
     
  5. arwa99

    arwa99 Beginner 2.0

    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    command sudah dilakukan. status tetap 554
     
  6. deRegen

    deRegen Apprentice 1.0

    Messages:
    313
    Likes Received:
    23
    Trophy Points:
    18
    untuk yang ini sudah dilakukan,

    $ sudo vi /etc/exim.conf

    tambahkan parameter di local_delivery seperti yang diminta
    group=mail
    mode=0660

    **sorry double post, koneksinya lelet kali malam ini.

    " in exim.conf, in your local_delivery transport, setting group=mail and mode=0660"
     
  7. arwa99

    arwa99 Beginner 2.0

    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    status masih 554.
    exim4 konfigurasi di /etc/exim4/update-exim4.conf.conf
    Code:
    root@mail:/etc/exim4# ls
    conf.d    exim.key             passwd.client
    exim.crt  exim4.conf.template  update-exim4.conf.conf
    
    apa seperti ini ya, menambahkannya?
    [​IMG]
     
    Last edited: 12 Dec 2012
  8. arwa99

    arwa99 Beginner 2.0

    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    solved!
    Code:
    http://ubuntuforums.org/showthread.php?t=2039335

    thanks DHW
     
Loading...
Thread Status:
Not open for further replies.

Share This Page

Loading...