[ask] domain hilang/timeout saat VPS load tinggi?

Discussion in 'VPS (Virtual Private Server)' started by Riolz, 15 Apr 2011.

Thread Status:
Not open for further replies.
  1. Riolz

    Riolz Poster 1.0

    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    6
    guys saya ada masalah aneh. di vps saya ada 5 blog, 3 diantaranya adalah autoblog. kalau dihitung2 trafik semuanya hanya sekitar 1000 hits per hari, dan load ram-nya pun hanya sekitar 128-190 mb dari total 512/1024 burstable. tapi yang aneh adalah, walau ram-nya tidak digunakan secara maksimal, terkadang saat load tinggi ada 1 domain yang bisa diakses normal, dan dua lainnya hilang (saat di ping tidak ada ip address). namun beberapa menit kemudian normal lagi.

    apakah ada yang pernah mengalami seperti ini? kalau kata orang yang pernah mengalami hal serupa katanya ini karena saya menggunakan openvz. ada kemungkinan vps saya adalah overselling.
     
  2. sentabi

    sentabi Expert 1.0

    Messages:
    681
    Likes Received:
    35
    Trophy Points:
    28
    pake dns eksternal ? kalo belum coba pake dns eksternal atau dns dari tempat register domain. mungkin masalah di dnsnya.
     
  3. DapurHosting

    DapurHosting Apprentice 1.0

    Messages:
    225
    Likes Received:
    3
    Trophy Points:
    18
    bukan masalah hits, tp masalah autobot. Coba dinon aktifkan pluginsnya dan lihat hasilnya.
     
  4. Riolz

    Riolz Poster 1.0

    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    6
    ternyata masalah DNS. beberapa waktu lalu DNS hosting saya kena Ddos, sekarang sudah ga masalah
     
Loading...
Thread Status:
Not open for further replies.

Share This Page

Loading...