[Ask] Module Domain Registrars Tidak Fungsi

Discussion in 'Software Hosting dan Control Panel' started by pluto01, 2 May 2014.

Thread Status:
Not open for further replies.
  1. pluto01

    pluto01 Hosting Guru Web Hosting

    Messages:
    3,678
    Likes Received:
    757
    Trophy Points:
    113
    Selamat siang rekan-rekan DWH,
    ini tiba2 module registrars saya ga fungsi seperti SS berikut : http://postimg.org/image/syjxaj8pz/
    [​IMG]

    Kendalanya :
    1. Tampilannya lain dari yg biasa,
    2. Saat diklik tombol aktifnya berfungsi, namun saat diklik tombol configure dan deactive ga berfungsi (contohnya di SS di atas saya coba aktifkan yg dot tk bs tapi saat configure atau nonaktifkan ga bisa )
    3. Log Error/warning ga ada ditemukan
    4. kira2 dmn kena na yach dan apa yg harus saya lakukan untuk fixnya.
    5. Yang sudah saya coba lakukan yaitu coba pindah server dan juga coba copy ulang file module registrarsnya namun masih sama.

    Terimakasih banyak sebelumnya.
     
  2. junior riau

    junior riau Hosting Guru Web Hosting

    Messages:
    3,229
    Likes Received:
    515
    Trophy Points:
    113
    di apache error log kelihat gak?
     
    pluto01 likes this.
  3. dhyhost

    dhyhost Hosting Guru Web Hosting

    Messages:
    3,948
    Likes Received:
    615
    Trophy Points:
    113
    mungkin bisa coba copy ulang semua file whmcsnya dgn file yg baru...
    btw itu tampilannya lain, pakai browser apa itu ?
     
    pluto01 likes this.
  4. pluto01

    pluto01 Hosting Guru Web Hosting

    Messages:
    3,678
    Likes Received:
    757
    Trophy Points:
    113
    Terimakasih banyak Mas replynya
    Tak ada log error/warningnya Mas.
    Makanya sedikit bingung ga ada petunjuk

    Terimakasih banyak Mas replynya
    saya pakai browser mozila Mas yg itu, tp coba test dgn crome juga sama
    yg sdh saya lakukan sich hanya copy ulang folder module registrarnya saja, belum coba seluruh file2 WHMCSnya.
     
  5. junior riau

    junior riau Hosting Guru Web Hosting

    Messages:
    3,229
    Likes Received:
    515
    Trophy Points:
    113
    mungkin file2 whmcs nya ada yang kurang, ini ada akses ke root server?
     
  6. pluto01

    pluto01 Hosting Guru Web Hosting

    Messages:
    3,678
    Likes Received:
    757
    Trophy Points:
    113
    ada Mas
     
  7. junior riau

    junior riau Hosting Guru Web Hosting

    Messages:
    3,229
    Likes Received:
    515
    Trophy Points:
    113
    kalau di public_html nya gak ada error_log
    di /usr/local/apache/logs/error_log ada gak?
     
  8. pluto01

    pluto01 Hosting Guru Web Hosting

    Messages:
    3,678
    Likes Received:
    757
    Trophy Points:
    113
    log yg berhubungan dgn kasus yg ini ga ada Mas.
    Makanya jd bingung sendiri saya hehehehe tak ada petunjuk sama sekali
     
  9. pluto01

    pluto01 Hosting Guru Web Hosting

    Messages:
    3,678
    Likes Received:
    757
    Trophy Points:
    113
    dah saya coba saran Mas dhyhost di atas (copy full ulang semua file2 whmcsnya) juga sama saja ga pengaruh
    apa yach kira2 masalahnya
     
  10. Fuji Ahmad

    Fuji Ahmad Apprentice 2.0

    Messages:
    460
    Likes Received:
    61
    Trophy Points:
    28
    kemungkinan ada modul registrar yang duplicate dgn nama yg berbada,
    kasusnya saya jg gitu, pake registrar dr resellerid, tp modulnya pake resellerclub, nah suatu saat saya mau pisahin, modul resellerclub saya copy dan folder n file hasil copy-an direname jd resellerid, hasilnya sama kaya kasus anda.
    tp setelah saya pake modul registrar khusus resellerid, hasilnya jd normal kembali
     
    pluto01 likes this.
Loading...
Thread Status:
Not open for further replies.

Share This Page

Loading...