di kloxo .htacces selalu tidak nongol.

Discussion in 'VPS (Virtual Private Server)' started by blank_lies, 8 Aug 2011.

Thread Status:
Not open for further replies.
  1. blank_lies

    blank_lies New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    maaf nyubi mau nanya sama para suhu. Mohon maaf juga kalau salah2 istilah, maklum nyubi.

    Kasusnya gini:
    saya ada vps dengan kloxo panel, akan tetapi file .htacces selalu hide(tidak tampil) dan ini mengakibatkan joomla saya tidak seo frendly. Mohon petunjuk gimana caranya agar faile tsb bisa tampil. Sebelum dan sesudahnya terimakasih.
     
  2. cpserv

    cpserv Expert 1.0

    Messages:
    866
    Likes Received:
    123
    Trophy Points:
    43
    maksudnya? [dot]namafile/namafolder kan emang di hidden di *nix!? coba di "ls -la" deh.. ada ga file .htaccess-nya?
     
  3. duduls

    duduls New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    login ke shell......
    terus coba kamu ketik :

    cd /home
    find . -name .htaccess

    semoga bisa membantu
     
  4. jr-webhost

    jr-webhost Apprentice 2.0

    Messages:
    448
    Likes Received:
    2
    Trophy Points:
    18
    Di file manager >> toolbar sekelah kiri ada ikon " T Hidden " di klik aja, nanti file yg ke hidden pasti nonggol :)
     
  5. markhard

    markhard Poster 2.0

    Messages:
    199
    Likes Received:
    4
    Trophy Points:
    18
    di linux semua nama file berawalan "." (dot) adalah hidden file. dalam kasus .htaccess memang file tersebut hidden tetapi bukan berarti mengakibatkan joomla tidak seo friendly. permasalahannya adalah didalam file .htaccess tersebut belum anda masukkan rule untuk SEO friendly permalinknya.

    dicoba aja anjuran dari bro jr-webhost
     
  6. blank_lies

    blank_lies New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    terimakasih semuanya, saya mau nyoba
     
  7. blank_lies

    blank_lies New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Sudah pernah saya lakukan, tapi tetep saja gk bisa
     
  8. markhard

    markhard Poster 2.0

    Messages:
    199
    Likes Received:
    4
    Trophy Points:
    18
    mungkin karena filenya tidak ada? sudah coba dibuat file nya?
     
  9. blank_lies

    blank_lies New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    sudah di buat dan di upload, setelah di klik toolbar " T Hidden " dia akan nongol. Tapi setealh refresh filenya hiden lagi.
     
  10. blank_lies

    blank_lies New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Terimakasih, dengan cara ini telah berhasil. Lagi ngoprek agar joomla Search Engine Friendly URLs. di share hosting tinggal merubah htaccess.txt menjadi .htaccess. Tenyata meskipun .htaccess sudah nongol di global konfiguration setting Search Engine Friendly URLs ternyata malah error.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page

Loading...