Help Removing netfilter NETLINK layer

Discussion in 'Dedicated Server dan Colocation' started by nyoman kesuma, 22 Dec 2013.

Thread Status:
Not open for further replies.
  1. nyoman kesuma

    nyoman kesuma Poster 1.0

    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Sore para Tuan2,

    Saya menemukan masalah seperti ini Tuan Removing netfilter NETLINK layer, ketika iptables saya start, nanti dengan sendirinya stop, di console nampil pesan "Removing netfilter NETLINK layer", bagaimana ya Tuan agar pesan tersebut tidak nampil lagi dan iptables saya tidak stop dengan sendirinya...

    thank you,
    Nyoman
     
  2. mgilank

    mgilank Apprentice 1.0

    Messages:
    263
    Likes Received:
    34
    Trophy Points:
    28
    Pakai OS apa dan kernel berapa? pakai panel? sepertinya csf ya Tuan? coba di stop dulu fw nya. dan lakukan update terbaru OSnya
     
  3. nyoman kesuma

    nyoman kesuma Poster 1.0

    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Pake OS centos 5.10, iya pake csf, dan sudah saya lakukan update cpanelnya, tapi masih error juga...
     
  4. mgilank

    mgilank Apprentice 1.0

    Messages:
    263
    Likes Received:
    34
    Trophy Points:
    28
    wah centos lama, coba #yum update
    ini akan upgrade ke centos 6.5 yang terbaru.
     
  5. nyoman kesuma

    nyoman kesuma Poster 1.0

    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6

    Sudah saya jalankan perintah #yum update
    hasilnya sama ttap versi 5.10

    root@dedisvr01 [~]# lsb_release -a
    LSB Version: :core-4.0-amd64:core-4.0-ia32:core-4.0-noarch:graphics-4.0-amd64:graphics-4.0-ia32:graphics-4.0-noarch:printing-4.0-amd64:printing-4.0-ia32:printing-4.0-noarch
    Distributor ID: CentOS
    Description: CentOS release 5.10 (Final)
    Release: 5.10
    Codename: Final
    root@dedisvr01 [~]#
     
  6. voezie

    voezie Hosting Guru

    Messages:
    1,771
    Likes Received:
    212
    Trophy Points:
    63
    Stop Iptables/CSF
    Disable SELinux



    Reboot Server

     
  7. myqwertyhost

    myqwertyhost Apprentice 1.0

    Messages:
    229
    Likes Received:
    6
    Trophy Points:
    18
    atau bisa juga :

    #setenforce 0
    #echo ‘SELINUX=disabled’ > /etc/selinux/config
     
Loading...
Thread Status:
Not open for further replies.

Share This Page

Loading...