[tanya] konfigurasi PHP agar bisa switch versi di cpanel

Discussion in 'Masalah Teknik dan Keamanan' started by soratap, 5 Jul 2013.

Thread Status:
Not open for further replies.
  1. soratap

    soratap Beginner 1.0

    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Tuan saya ada masalah dengan versi PHP,
    ada klien saya yang menggunakan script php 4 dan saya di server menggunakan PHP versi 5.4 jadi script gak di support oleh PHP nya server saya, nah apakah ada solusi atau rekomendasi dari Tuan agar PHP 4 itu bisa work di server saya.

    saya lihat ada php configuration seperti ini di cpanel orang lain :
    [​IMG]

    itu menggunakan apa ya?
    atau juga ada rekomendasi dari master2 disini untuk memecahkan masalah ini.
     
  2. Mahavikri

    Mahavikri Apprentice 1.0

    Messages:
    344
    Likes Received:
    31
    Trophy Points:
    28
    kayaknya sudah pernah dibahas Tuan, OS nya pakai cloudlinux kalau ga salah :39:
     
  3. andhi

    andhi Hosting Guru

    Messages:
    1,678
    Likes Received:
    132
    Trophy Points:
    63
    ini bkin threadnya banyak amat mas cukup satu sajah nanti jg dibales
     
  4. DK_Inc

    DK_Inc Beginner 2.0

    Messages:
    65
    Likes Received:
    2
    Trophy Points:
    8
    kalo bukan cloudlinux ga bisa ya Tuan , misal centos gitu ?
     
Loading...
Thread Status:
Not open for further replies.

Share This Page

Loading...