Wordpress Autentifikasi FTP - Webuzo

Discussion in 'Web Hosting' started by modin, 16 Apr 2016.

Thread Status:
Not open for further replies.
  1. modin

    modin Beginner 2.0

    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    misi para master, tuan, mau tanya

    ini kan saya install webuzo pada VPS dengan RAM 2 gb dan 3 core. dan saya install +- 12 website

    nah setiap saya mau uploud plugin muncul FTP seperti ini Tuan

    [​IMG]

    itu cara menghilangkannya gimana ya Tuan?

    trimakasih Tuan
     
  2. jaapns

    jaapns Hosting Guru Web Hosting

    Messages:
    3,256
    Likes Received:
    442
    Trophy Points:
    83
    biasanya itu krn suPHP, saya pernah kejadian begitu ntah krn utak atik atau bagaimana, posisi suphp disable, setelah di enable lgs lancar ..
    http://www.webuzo.com/wiki/Enable_Disable_suPHP

    dicoba saja sapa tau berhasil atau mungkin nanti ada teman2 yg lain yg nambahin
     
  3. modin

    modin Beginner 2.0

    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    saya tidak melihat suPHP Tuan di advance setting. apa karena webuzo dahulu ya tutorialnya ? http://prntscr.com/asy1v5
     
  4. daiserver

    daiserver Apprentice 1.0

    Messages:
    363
    Likes Received:
    62
    Trophy Points:
    28
    Seperti yang dulu saya alami.
    Coba kontak sama tim support dari webuzo juga lama jawabnya.

    Monggo yang lain mungkin bisa bantu :)
     
  5. mustafaramadhan

    mustafaramadhan Hosting Guru

    Messages:
    3,237
    Likes Received:
    857
    Trophy Points:
    113
    Ini biasanya karena wordpress 'merasa' tidak bisa write ke directory tertentu. Terjadi karena directory dimiliki oleh user tertentu (misalnya admin) sedangkan php sendiri berjalan dibawah apache sebagai user.
     
  6. Mylo Sepz

    Mylo Sepz Apprentice 2.0

    Messages:
    532
    Likes Received:
    59
    Trophy Points:
    28
    Biasanya folder plugin nya gak bisa di write sama wp, coba folder pluginsnya di ganti "chmod" (lupa bahasa lokalnya apa :D) ke 755 atau 777 (ekstrim)
     
  7. modin

    modin Beginner 2.0

    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    tapi bukannya auto installnya dari webuzo sendiri langsung otomatis membuat directory tersebut dimiliki oleh nama user yang dibuat ya ?
    biasanya kan kalau di ubuntu nama pemeilik directorynya www-data:www-data nah saya coba ceck ternyata pemiliknya nama sendiri

    soalnya saya coba ls -lart munculnya nama user yang dibuat.

    kalau saya ganti www-data:www-data, malah eror ga bisa buat wordpress pada auto instalernya.

    Kira-kira solusinya gimana ya Tuan ?
     
  8. daiserver

    daiserver Apprentice 1.0

    Messages:
    363
    Likes Received:
    62
    Trophy Points:
    28
    Kalau dulu saya install ulang mas.

    Kemungkinana masnya menggunakan Web server lain bukan webserver bawaan ya ?

    Soalnya webserver awal kan apache, nah waktu apache awal biasanya bagian service mati.
    Remove terus masnya install ulang apachenya.

    Ceck bagian apache setting ada suPHP.
    Kalau ga nemu ctrl + f ketik apache setting.

    Silahkan di test mas.
     
    modin likes this.
  9. Abang Noob

    Abang Noob Poster 2.0

    Messages:
    161
    Likes Received:
    22
    Trophy Points:
    18
    ganti chown nya saja, kayak yang dibilang Pak MR
     
  10. modin

    modin Beginner 2.0

    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    trimakasih Tuan, iya soalnya saya ganti ke apache2, bukan apache saja. saya reinstall webuzo dan ngaktifin suPHP dan beres.

    sebelumnya sudah Tuan, tetap saja ga bisa, saya ganti permissionnya ke 777 padahal yang sebelumnya 755.

    oh ya Tuan mau tanya, kalau semisal VPS dengan spesifikasi RAM 2 gb dengan 3 Core CPU Intel Xeon 1230 3.2 GHz. kira-kira untuk 13 website dengan AGC kuat tidak ya ?
     
Loading...
Thread Status:
Not open for further replies.

Share This Page

Loading...