(ASK) ConfigServer Firewall - Setting RESTRICT_SYSLOG?

Discussion in 'Software Hosting dan Control Panel' started by sigmabisnis, 1 Feb 2014.

Thread Status:
Not open for further replies.
  1. sigmabisnis

    sigmabisnis Hosting Guru Web Hosting (Company)

    Messages:
    2,184
    Likes Received:
    144
    Trophy Points:
    63
    Hallo semuanya,

    Mau tanya ini pada ConfigServer Security Firewall csf v6.41 di WHM ada warning seperti ini.

    WARNING: RESTRICT_SYSLOG is disabled. See SECURITY WARNING in Firewall Configuration

    Kalau settingan punya rekan-rekan, atau recommend settingnya itu gimana ya sebaiknya? diset = berapa?
    RESTRICT_SYSLOG = 0 ( Default: 0 [0-2] )
    0 = Allow those options listed above to be used and configured
    1 = Disable all the options listed above and prevent them from being used
    2 - Disable only alerts about this feature and do nothing else


    Terima kasih
     
  2. BennyKusman

    BennyKusman Hosting Guru DWH Guardian Web Hosting (Company)

    Messages:
    2,234
    Likes Received:
    239
    Trophy Points:
    63
    hehe... saya rasa banyak yang bingung jg mengenai ini mas..
    yang saya baca di wht, di set ke '0' aja mas
     
    sigmabisnis likes this.
  3. rudydevianto

    rudydevianto Expert 2.0

    Messages:
    852
    Likes Received:
    55
    Trophy Points:
    28
    Punya saya di set ke 0
     
    sigmabisnis likes this.
  4. sigmabisnis

    sigmabisnis Hosting Guru Web Hosting (Company)

    Messages:
    2,184
    Likes Received:
    144
    Trophy Points:
    63
    Jadi tampilan warning itu dibiarkan saja ya jika dengan set = 0
     
  5. rudydevianto

    rudydevianto Expert 2.0

    Messages:
    852
    Likes Received:
    55
    Trophy Points:
    28
    Benar pak Bos...
     
  6. kang28ivan

    kang28ivan Expert 1.0

    Messages:
    766
    Likes Received:
    168
    Trophy Points:
    43
    Kalau saya di set ke 1, bagaimana ya ? :7:
     
Loading...
Thread Status:
Not open for further replies.

Share This Page

Loading...