{ask} Error Install Ion cube loader!

Discussion in 'Masalah Teknik dan Keamanan' started by Mahavikri, 22 Apr 2009.

Thread Status:
Not open for further replies.
  1. Mahavikri

    Mahavikri Apprentice 1.0

    Messages:
    344
    Likes Received:
    31
    Trophy Points:
    28
    halo semua,

    gw lagi ada masalah di kit nih, kemarin abis rebuild apache ke apache 2.2.1 , php 5.2.9, dan pasang beberapa ekstension lainnya (zend optimizer, ion cube, curl, dsb).

    Tapi setelah rebuild selesai tidak ada pilihan untuk versi PHPnya

    lalu webnya pada ga bisa di akses nih :(

    gimana cara fixnya yah...? supaya ioncube bisa jalan normal :confused:

    OSnya pake CENTOS 5.3 x86_64

    Thanks.
     
    Last edited: 22 Apr 2009
  2. susan

    susan Apprentice 1.0

    Messages:
    288
    Likes Received:
    37
    Trophy Points:
    28
    sebenarnya kalau mau install ioncube tidak perlu rebuild apache, cukup dari shell jalankan:
    Code:
    /scripts/phpextensionmgr install IonCubeLoader 
    susan,
     
  3. Mahavikri

    Mahavikri Apprentice 1.0

    Messages:
    344
    Likes Received:
    31
    Trophy Points:
    28
    makasih bro,,, saya coba dulu yach...
     
  4. Mahavikri

    Mahavikri Apprentice 1.0

    Messages:
    344
    Likes Received:
    31
    Trophy Points:
    28
    bro, masih tetep error dan keluar:
    gmn yah :confused:
     
  5. YosDuoS

    YosDuoS Poster 1.0

    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    6
    rebuild ke default saja dulu.
     
  6. bedebah

    bedebah Apprentice 2.0

    Messages:
    582
    Likes Received:
    4
    Trophy Points:
    18
    diupdate apache-phpnya agar support ioncube.
     
  7. YosDuoS

    YosDuoS Poster 1.0

    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    6
    cek php.ini nya


    /usr/local/lib/php.ini

    bagian ini:

    Code:
    ; Directory in which the loadable extensions (modules) reside.
    extension_dir = "/usr/local/lib/php/extensions/no-debug-non-zts-20060613"
    [B]zend_extension="/usr/local/IonCube/ioncube_loader_lin_5.2.so"
    zend_extension_ts="/usr/local/IonCube/ioncube_loader_lin_5.2_ts.so[/B]"
    
    mungkin disitu masalahnya

    ref: http://supportfacility.com/blog/install/how-to-install-ioncube-on-cpanel-dedicated-server/
     
  8. Mahavikri

    Mahavikri Apprentice 1.0

    Messages:
    344
    Likes Received:
    31
    Trophy Points:
    28
    ok Tuan mantab... dha jalan lage,, thanks all :D


     
Loading...
Thread Status:
Not open for further replies.

Share This Page

Loading...