Login ke Admin WHMCS selalu balik ke Login form?

Discussion in 'Software Hosting dan Control Panel' started by duniadata, 12 Nov 2013.

Thread Status:
Not open for further replies.
  1. duniadata

    duniadata Beginner 2.0

    Messages:
    73
    Likes Received:
    7
    Trophy Points:
    8
    Selamat malam teman2, saya mau berbagi sedikit pengalaman terkait WHMCS.
    Ceritanya ... selama ini saya biasa pakai Speedy dengan IP Statis dan login Admin ke WHMCS selalu tidak ada masalah. Nah sekarang Speedy lagi mogok, maka selama 2-3 hari ini saya pakai sambungan darurat pakai XL. Masalahnya pada saat mau login Admin ke WHMCS saya selalu kembali lagi ke posisi URL-whmcs/admin/login.php meskipun 'Remember me until I logout' sudah dicentang. Apakah teman2 ada yang pernah ngalami hal seperti ini?

    Saya sudah lapor ke support whmcs, dikasih beberapa jurus untuk diperiksa dan bahkan sementara semua addons dan hooks suruh dihilangkan dulu. Tetapi tetap gak bisa login Admin ke WHMCS (selalu balik), padahal username dan password pasti benar, dan tidak ada error 'invalid login'. Bahkan cara primitif harus dilakukan yaitu restore ke backup sebelumnya, tetapi tetap tidak bisa solved.

    Akhirnya pada saat mau coba login lagi ... kali ini saya amati benar2 IP Address yang muncul, misalnya IP Logged: xxx.xxx.xxx.xxx..... nah setelah tombol 'Login' diklik ternyata IP Address langsung berubah. Jadi itulah sumber masalahnya, makanya tidak bisa login ke WHMCS karena IP Address selalu berubah. Setelah kita coba berbagai cara akhirnya ketemu solusinya yaitu pada settingan modem kita pilih Network Selection: Manual (kalau pakai Automatic maka akan terjadi seperti yang saya ceritakan tersebut diatas). Ternyata solusinya sangat simple yach .... tapi ini saya pakai XL, kalau celullar yg lain saya tidak tahu. Semoga bermanfaat yach, thanks
     
  2. dhanikris

    dhanikris Poster 2.0

    Messages:
    118
    Likes Received:
    9
    Trophy Points:
    18
    gatot mas... gagal total... ini sudah di coba sampai puyeng.... sudah clear chache... sampai restart tetap ip nya berubah terus... jadi kayaknya xl gak kenek blas... mumet .. jaringan opo sing jos... :confused:
     
  3. andhi

    andhi Hosting Guru

    Messages:
    1,678
    Likes Received:
    132
    Trophy Points:
    63
    kalau dsni antisipasinya paling sya ceklis di bagian Disable Session IP Check di bagian General Settings tab security

    sya pake smartfren dan telkomsel aman2 saja sih :D
     
  4. duniadata

    duniadata Beginner 2.0

    Messages:
    73
    Likes Received:
    7
    Trophy Points:
    8
    Cara ini juga manjur boz ....
    Cuma untuk update kan harus login dulu ke WHMC anda --> Setup --> General Setting --> tab Security --> lalu centang 'Disable Session IP Check'

    Kalau saat ini dalam posisi tidak bisa login, bisa langsung ditembak menggunakan phpmyadmin --> buka table tblConfiguration lalu update 'value' menjadi 'On' untuk setting = DisableSessionIPCheck
     
  5. el_makong

    el_makong Hosting Guru

    Messages:
    1,098
    Likes Received:
    101
    Trophy Points:
    63
    bisa juga pake proxy...biar static terus kebaca whmcsnya..
     
  6. jaapns

    jaapns Hosting Guru Web Hosting

    Messages:
    3,261
    Likes Received:
    443
    Trophy Points:
    83
    saya dulu pusing juga masalah itu, cuma akhirnya saya memutuskan menggunakan VPN supaya ip statik dan mengamankan folder admin....

    jadi masalah login/logout sudah bye bye ....
     
  7. Ferdinand Louise

    Ferdinand Louise Poster 1.0

    Messages:
    110
    Likes Received:
    6
    Trophy Points:
    18
    kita punya masalah yang sama pak :D
    sekarang saya akan coba mematikan session ip nya
     
  8. Ferdinand Louise

    Ferdinand Louise Poster 1.0

    Messages:
    110
    Likes Received:
    6
    Trophy Points:
    18
    deleted
    reason:tadi ngespam karena koneksi :(
     
  9. GridPlanet

    GridPlanet Beginner 2.0

    Messages:
    39
    Likes Received:
    2
    Trophy Points:
    8
    Kalau saya pas gagal login atau IP kena blok selalu memakai proxy atau VPN, malahan sekarang seringan pakai tunnel biar lebih aman...cmiiw
     
Loading...
Thread Status:
Not open for further replies.

Share This Page

Loading...