Mohon bantuannya, saya barusan install kloxo

Discussion in 'VPS (Virtual Private Server)' started by orgil, 13 Jan 2013.

Thread Status:
Not open for further replies.
  1. orgil

    orgil New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Maaf newbitol mengganggu.
    Penginstallan berhasil dengan baik, dan bisa add domain.

    Yang jadi masalah adalah, setelah install wordpress dengan app yang ada di kloxo.

    Ketika mau update wordpress terbaru dan install maupun update plugin, selalu minta :
    hostname :
    ftp username :
    ftp password :

    untuk merubah atau mengatasinya gimana ya.

    Saya sudah coba cara seperti ini :
    memasukkan file di wp-config.php
    define('FTP_HOST', 'localhost');
    define('FTP_USER', 'domain.com');
    define('FTP_PASS', 'password');

    Juga tidak bisa katanya localhost:21 tidak bisa terhubung, saya masukkan manual juga tidak bisa.

    Terima kasih banyak atas bantuannya.

    Sekali lagi maaf kalau mengganggu.
     
  2. voezie

    voezie Hosting Guru

    Messages:
    1,771
    Likes Received:
    212
    Trophy Points:
    63
    Coba create account ftp dari kloxo nya, lalu masukkan

    hostname : namadomainnya.com
    ftp username : ftp account yang dibuat
    ftp password : ftp password dari account yang dibuat
     
  3. orgil

    orgil New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Maaf, maksud saya adalah gimana setting an kloxo nya atau php nya atau yang lain, ketika saya update plugin, add plugin, add theme, update theme atau update wordpress terbaru tidak memasukkan lagi ftp username ftp password atau hostname. jadi otomatis langsung bisa update.

    Terima kasih banyak sebelumnya telah mau membantu.
     
  4. gigiharif

    gigiharif Apprentice 1.0

    Messages:
    275
    Likes Received:
    1
    Trophy Points:
    18
    dulu pernah ngalamin juga, cuman lupa ngefix-nya :D udah lama gak pake kloxo...
     
  5. GriyaHosting

    GriyaHosting Expert 1.0

    Messages:
    966
    Likes Received:
    76
    Trophy Points:
    28
    ganti pakai module suphp dengan suexec diaktifkan mas,
     
  6. orgil

    orgil New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Maaf om, newbie. Gimana caranya agar bisa pakai module suphp dengan suexec di aktifkan.
    maksud nya suphp itu apa dan suexe itu apa?

    beneran tidak tahu saya, apa akses melalui ssh?
    command nya gimana?

    Saya juga ada webmin di satu vps itu.
    saya pakai centos 5
    Tolong di bantu ya om, maaf kalau mengaganggu.
     
  7. arieonline

    arieonline Expert 1.0

    Messages:
    885
    Likes Received:
    127
    Trophy Points:
    43
    klo chown folder WP sesuai dgn user ID apache ?
     
  8. xphones

    xphones Expert 1.0

    Messages:
    747
    Likes Received:
    41
    Trophy Points:
    28
    Ini kemungkinan mas orgil pakai kloxo versi official yang secara default webservernya pakai handler mod_php.

    Di kloxo masuk ke menu webserver kemudian di php type pilih suphp atau mod_ruid2 saja sehingga chmod default folder wp jadi writable.
     
  9. erawanarifn

    erawanarifn Apprentice 1.0

    Messages:
    379
    Likes Received:
    47
    Trophy Points:
    28
    Dulu saya nemu masalah seperti ini, diperbaiki dengan merubah chown ke user yang bersangkutan.
    Kalau masih error, pakai www-data
     
Loading...
Thread Status:
Not open for further replies.

Share This Page

Loading...