WHM bisa diakses. Tapi Situs Error .. Plis

Discussion in 'VPS (Virtual Private Server)' started by juharxx1, 19 Jul 2011.

Thread Status:
Not open for further replies.
  1. juharxx1

    juharxx1 New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    saya newbie bngt Tuan, saya punya VPS.
    Ni ada masalah skrg, WHM bisa diakses dan dibuka, tapi domain n situs yang ada didalam-a ga bisa dibuka

    Pesan Eror-a : 500 Internal Server Error

    saya jg pasang Litespeed, nah kalau litespeed-a diaktifin, pesan eror-a : 408 Request Time-out

    TOlong bngt ya mastah2 sekalian disini
     
  2. markhard

    markhard Poster 2.0

    Messages:
    199
    Likes Received:
    4
    Trophy Points:
    18
    litespeed ini sebagai web server atau reverse proxy? coba dimatiin dulu litespeednya dan gunakan apache (standar cpanel)

    cek di direktori public_html domain yg muncul error apakah ada file .htaccess? bisa dilihat menggunakan file manager cpanel tetapi jangan lupa untuk kasih tanda cawang di checkbox untuk "show hidden files"

    kalau ada file .htaccess coba di rename dulu, misal txt.htaccess, biasanya error 500 karena ada rule yg salah di .htaccess

    kalau setelah rename .htaccess tetep error, harus check di error log apachenya
     
  3. jaapns

    jaapns Hosting Guru Web Hosting

    Messages:
    3,258
    Likes Received:
    443
    Trophy Points:
    83
    Kayaknya itu PHP Binary Configuration nya blm matching.....
     
  4. vishualhost

    vishualhost Expert 2.0

    Messages:
    813
    Likes Received:
    80
    Trophy Points:
    28
    Untuk langkah pertama bagian internal error itu bisa karena php binaries nya ada yg missing config atau salah config atau bisa juga double jadi ada module2 yg ga keload sempurna, bisa di cek dalam entries php.ini di servernya .


    untuk langkah kedua jika memang langkah 1 dah bisa di fixed coba reinstall lite nya dan pastikan memory servernya memang cukup dan ga kekurangan karena bisa juga masalah internal err ini dr low memory yg ga bs handle process apache serta bisa juga karena load too high di server itu juga harus dicek .
     
  5. juharxx1

    juharxx1 New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Hmm, gimana ya cara betulin-a :(
     
  6. vishualhost

    vishualhost Expert 2.0

    Messages:
    813
    Likes Received:
    80
    Trophy Points:
    28
    VPS nya managed atau unmanaged, klo managed coba di minta pihak providernya benerin ja , klo unmanaged harus sendiri benerinnya pak, untuk caranya ini harus dicek satu2 dl pak coz bisa dr mana2 sih .
     
  7. galuh82

    galuh82 Hosting Guru Web Hosting (Company)

    Messages:
    2,514
    Likes Received:
    186
    Trophy Points:
    63
    coba aja compile ulang via easyapache :)

    salam,
     
  8. juharxx1

    juharxx1 New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Mas, kalau boleh tau. Easyapache dimana-a ya di WHM ?
     
  9. perdhanahost

    perdhanahost Expert 1.0

    Messages:
    986
    Likes Received:
    147
    Trophy Points:
    43
    Pakai suPHP kah? Kalau iya, kemungkinan besar ini karena file2nya ngga' match ownershipnya. Ini bisa terjadi, biasanya karena root atau user lain yang punya privilege membantu memindahkan file-file ke direktori user tersebut.

    Solusinya gampang kalau ini. Pastikan file-file di direktori itu ownershipnya match dengan pemilik direktori di mana file-file itu berada. Misalnya yang punya direktori itu namanya 'perdhana', berarti tinggal jalankan command:

    $ chown -R perdhana:perdhana ~/public_html

    Semoga membantu. :)
     
Loading...
Thread Status:
Not open for further replies.

Share This Page

Loading...