[Ask] Litespeed



Status
Not open for further replies.

fasthostonline

Apprentice 2.0
Tuan.....
Kenapa ya saat saya menggunakan Web Server Litespeed malah Script Website (WP, joomla, etc) Gak bisa terhubung dengan database!
Sedangkan saya menggunakan Apache normal2 aja Tuan!

Apakah ada settingan yang salah atau yang belum di setting!
mohon bantuannya Tuan
jangan lupa build binary PHP nya Tuan biar settingan php antara apache dan litespeednya sama :D
 

fasthostonline

Apprentice 2.0
sekedar berbagi pengalaman :
kemaren saya install litespeed di IIX dan muncul error seperti ini :

Changing to build directory /home/cpeasyapache/ls.src
Detected php build directory for cPanel /home/cpeasyapache/src/php-5.2.16
Same source code will be copied over

Query lastest LSAPI version: 5.5
php-litespeed-5.5.tgz already downloaded, use the saved copy
Extracting LSAPI archive: tar -xzf php-litespeed-5.5.tgz

gzip: stdin: unexpected end of file
tar: Child returned status 1
tar: Error exit delayed from previous errors
**ERROR** Could not extract LSAPI archive
setelah googling akhirnya cara mengatasi nya adalah menghapus file php-litespeed-5.5.tgz dan coba build php lagi
file tersebut bisa saja corrupt jadi perlu di hapus lalu di build php agar mendownload file yang baru lagi

thx
 

rsswebhosting

Apprentice 1.0
bukannya itu tergantung admin server nya yak?? kalau erro
 
Status
Not open for further replies.

Top