Error saat update dengan yum update


Status
Not open for further replies.

hostnic.id

Hosting Guru
Verified Provider
heloo all. dari beberapa server hampir semua error saat menjalankan update melalui yum

dr indikasi yang di dapat terjadi conflik pada mysql, apa rekan ngalami juga saya yakin pasti sama. :1:

Code:
file /usr/share/mysql/serbian/errmsg.sys from install of mysql-5.0.91-lxcenter.1.x86_64 conflicts with file from package mysql-5       .0.77-4.el5_5.3.i386
  file /usr/share/mysql/slovak/errmsg.sys from install of mysql-5.0.91-lxcenter.1.x86_64 conflicts with file from package mysql-5.       0.77-4.el5_5.3.i386
  file /usr/share/mysql/spanish/errmsg.sys from install of mysql-5.0.91-lxcenter.1.x86_64 conflicts with file from package mysql-5       .0.77-4.el5_5.3.i386
  file /usr/share/mysql/swedish/errmsg.sys from install of mysql-5.0.91-lxcenter.1.x86_64 conflicts with file from package mysql-5       .0.77-4.el5_5.3.i386
  file /usr/share/mysql/ukrainian/errmsg.sys from install of mysql-5.0.91-lxcenter.1.x86_64 conflicts with file from package mysql       -5.0.77-4.el5_5.3.i386
  file /usr/share/mysql/english/errmsg.sys from install of mysql-server-5.0.91-lxcenter.1.x86_64 conflicts with file from package        mysql-5.0.77-4.el5_5.3.i386
 

nicosoftmedia

(RIP) Community Guide
Itu mirrornya punya lxlabs/lxcenter (HyperVM).
Yang mau diupdate itu mysqlnya.
Saya juga mengalami hal yang sama dan masih cari tahu penyebab serta solusinya.
 

localhost

Apprentice 2.0
coba cari hasil download paketnya di /var setelah dapat bisa gunakan rpm -Uvh namapaket.rpm --force

semoga membantu :)
 
Status
Not open for further replies.

Top