Hati2 buat yg masih pakai cPanel release jadul



1stserver

Hosting Guru
Verified Provider
Mulai 7 NOV 2019 akan diupdate otomatis ke latest LTS yaitu Release 78.
Alasan resminya sih katanya untuk keamanan, tapi bisa jadi untuk menghapus semua pengguna cPanel yg licensenya sudah expired & tidak bayar & pengguna cPanel null.

Ini email yg kami terima untuk lengkapnya bisa baca di https://blog.cpanel.com/cpanel-whm-lts-autofix-update/?utm_source=Emma&utm_medium=email&utm_campaign=UP_NEXT_1&utm_content=LTS_Update_Blog
The LTS Tier will automatically be updating starting Nov. 7, 2019. This will only affect servers running versions of cPanel & WHM older than 11.78.
  • You do not have to do anything to receive this update, it will happen automatically.
  • cPanel & WHM installations currently using outdated and unsupported versions of our software will start attempting to update to the latest version of our LTS (Long Term Support) Tier Version 78. When Version 86 becomes available any servers currently running on version 78 will automatically attempt to update to the new version.
  • Unsupported software versions can be exploited more easily and pose a security risk. We’re releasing an Autofixer that will run automatically on affected servers during their regular maintenance tasks to address this risk.
  • Updating to the new LTS version also ensures that you will be able to receive technical support and open tickets in the future.
  • You may receive email notifications about the changes to the server. It’s also possible that your integrations and themes requiring functionality on unsupported product versions will stop functioning. You should update these integrations and themes if needed.
di blog-nya dibilang mulai tgl. 5 NOV 2019, ntah ya mana yg benar ... yg penting buat yg pakai cPanel versi jadul ya harap siap2 & hati2 saja ... siapa tahu banyak web jadi berantakan
 

hendranata

Hosting Guru
Verified Provider
kalo gt yg pake versi lawas walau license resmi bakal jadi masalah dong
 

dhyhost

Web Hosting Service
The Warrior
Verified Provider
mereka bisa lakukan itu walaupun ga kita perintah dr servernya?
 

kang28ivan

Expert 2.0
Verified Provider
Bukannya selama ini ada pengaturan buat auto atau manual update?
 

1stserver

Hosting Guru
Verified Provider
mereka bisa lakukan itu walaupun ga kita perintah dr servernya?
Takutnya IYA mas ... di blog tersebut tidak dijelaskan kalau yg Update Preference-nya diset "Manual Updates Only" tidak akan terkena update. Sepertinya cPanel Autofix Update berlaku untuk semuanya.
Kebijakan baru cPanel ini memang agak mengherankan ya, kenapa mereka harus paksa user untuk pakai versi tertentu? Bukankah yg penting license masih active, masalah ada resiko tidak dapat support ataupun resiko security lainnya harusnya menjadi tanggungjawab user saja dan pilihan update tetap ada di tangan user. Kalau cuma ingin menghapus semua cpanel ilegal mestinya bisa dilakukan tanpa harus pakai pendekatan update paksa.

Tapi saya bersyukur saja, karena tidak punya klien yg pakai cPanel jadul.
 

Top