Mau tanya mengenai error update plugin wordpress


hositngku1234

Apprentice 1.0
Halo Tuan. Saya menggunakan VPS dan ada akses whm.

Nah saya menggunakan wordpress untuk website. Akhir akhir ini suka error pada saat update plugin wordpress.

Error seperti ini : Update Failed: <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"> 504 Gateway Timeout

Solusinya gmn ya supaya tidak error kembali ?
 

devan yahya

Poster 2.0
Mungkin php timeout bisa dibeaarkan di php.ini

Kalau misal sudah cukup besar tapi masih problem, bisa di cek download dan io dari server tersebut kencang atau tidak? Takutnya timeout karena download lama atau karena io waitnya terlalu tinggi
 

dhyhost

Web Hosting Service
The Warrior
Verified Provider
vps indo atau vps luar?
coba cek bw inter nya
 

    
Top