FTP Information dibutuhkan saat instal plugins Wordpress!



Status
Not open for further replies.

mixmaxspace

Hosting Guru
Mau tanya nih rekan2, ada masalah pada instalasi Plugins pada Wordpress dimana meminta FTP Information Requirements:

"perform the requested action, connection information is required."
Hostname:
User name:
Password:

Jika saya mengisikan data diatas dengan benar maka wordpress dapat dengan sukses menginstal plugins.

Yang ingin saya tanyakan, bagaimana caranya supaya hal ini tidak terjadi lagi pada klien-klien hosting yang akan melakukan update/install plugin Wordpress di cpanel nya masing-masing. Tidak dengan melakukan modifikasi file di folder Wordpress dari beberapa tutorial yang ada di google.

Konfigurasi dan settingan bagaimana pada server supaya hal diatas bisa diatasi? mungkin ada yang pernah mengalami dan bisa mengatasi hal ini.

Oh ya berikut setingan konfigurasi server saya:
PHP 5 Handler dso
PHP 4 Handler cgi
Apache suEXEC on

Terima kasih atas masukan dan jawaban rekan-rekan sekalian.
 

mixmaxspace

Hosting Guru
Resolved!

Wah bener banget! Ternyata Wordpress gak cocok kalau pakek DSO, mintanya suPHP.
Problem RESOLVED by saran mr Nicosoftmedia.

Juga untuk mr AtriumHosting, benar sekali saat di server lama, kasus ini terjadi lagi, namun berhubung server sendiri jadi bisa diatasi secara langsung sendiri. :1:

Terima kasih.
 
Status
Not open for further replies.

Top